Y a eu un os dans le potage

Bon, je vais faire rapide… 🙂

J’ai eu un « petit » soucis de base de donnĂ©es et n’Ă©tant pas chez moi…devant l’ordinateur, je n’ai pas pu voir les alarmes que mon fournisseur d’espace m’envoyait…
…donc si entre le 21 et le 26 avril, vous avez constatĂ© des dysfonctionnements…c’Ă©tait « normal » (la base de donnĂ©e Ă©tait en train de mourir lamentablement) !

AprĂšs moult pĂ©ripĂ©ties, j’ai rĂ©ussi Ă  relancer le bordel…Ă  restaurer le plus gros histoire de voir si les sauvegardes que j’ai pu faire avant le crash sont porteuses du problĂšme…

Je fignole le reste dĂšs que j’ai pu vĂ©rifier que le site est pĂ©renne !

VoilĂ … DĂ©solĂ© du contretemps occasionnĂ© Ă  mes « quelques lecteurs »… 😉

Les dĂ©tails suivront dĂšs que tout sera « full ops »… Bon, j’dois avoir un cimetiĂšre indien quelque part car dĂ©jĂ  en 2009, c’Ă©tait au mois d’avril que la prĂ©cĂ©dente version avait « explosé » ! Grmbl’

2 commentaires

    • …ah bah l’os il Ă©tait quand mĂȘme costaud je trouve ; ce que j’appelle une « conjonction majeure d’emmerdements »… Entre :

      – l’adresse mail sur laquelle les alarmes arrivaient qui s’est dĂ©cidĂ©e Ă  ne plus rĂ©pondre (bon, une vieille adresse que je continuais Ă  utiliser par habitude et que j’ai changĂ© maintenant) ;
      – une table de ma base de donnĂ©e qui « aurait » pris 25MO en quelques jours (ça se tombe bien, je n’ai que 25MO d’autorisĂ© dans la base de donnĂ©es) et que j’ai du vider Ă  l’arrache…mais qu’apparemment elle ne se vidait pas complĂštement ;
      – un module WordPress prĂ©installĂ© que j’avais dĂ©cidĂ© d’utiliser Ă  mes dĂ©buts de blog parce que j’estimais ça « plus facile », qui ne voulait plus se dĂ©sinstaller et qui me bloquait une partie de la base (d’oĂč l’affichage d’une page blanche immaculĂ©e Ă  l’arrivĂ©e sur le site) ;
      – une extension de WordPress qui s’est mis Ă  dĂ©railler et qui m’a foirĂ© les sauvegardes des derniĂšres semaines (impossibles Ă  restaurer) ;
      – tout ça avec une absence de quelques jours sans accĂšs Ă  internet…

      Bref… En mĂȘlant quelques heures d’arrachage de cheveux, d’interventions du support de mon fournisseur d’espace (OVH, histoire de les citer), de restauration avec une base vieille de quelques semaines et la rĂ©cupĂ©ration d’un export au format xml qui datait de la semaine derniĂšre (chaque semaine, je fais une sauvegarde de la base et un export xml du contenu du blog)…
      …le PQB est Ă  nouveau opĂ©rationnel depuis la nuit derniĂšre (j’avoue, j’me suis couchĂ© assez tard…pour moi, je voulais remettre le bouzingue Ă  flot) et pour le moment…je n’ai plus d’alarmes venant de la base de donnĂ©es !

      Inutile de dire que je surveille attentivement les indicateurs « qui vont bien » ; ma base a retrouvĂ© un poids de forme Ă  2,25MO…Ă  ce jour, j’ai consommĂ© 4.21% du trafic mensuel qui m’est allouĂ© (on est le 28 du mois…et en terme de passage, je fais…pĂ©ter les scores si on compare aux chiffres d’il y a encore quelques mois)…

      Donc voilà, ça roule ! :mrgreen:

Participer Ă  la vie du Pseudo-Quasi-Blog en laissant un commentaire... ;-)

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.